Le module AD10 permet d’allumer ou d’éteindre un éclairage ou tout autre appareil ne dépassant pas 3600W pour une charge ohmique, 700W pour une charge inductive ou capacitive et 2000W pour un éclairage à incandescence et halogène, en étant piloté par des ordres X10.

Il s’installe facilement dans un tableau électrique. Il est équipé d’un petit interrupteur à glissière qui permet de le forcer à 1 ou à 0.

  • Mettez votre circuit électrique hors tension. Installez le module AD10 sur un Rail DIN proche de votre tableau électrique.
  • Branchez en bas du module, la phase sur L et le neutre sur N.
  • Connectez en haut du module, la charge sur L et l’interrupteur sur 1 si vous avez un interrupteur à bascule, ou sur 2 si vous avez un interrupteur à impulsions.
  • Réglez ensuite l’adresse du module à l’aide d’un tournevis plat en tournant les sélecteurs rotatifs.
  • Remettez alors le circuit électrique sous tension. Vous pouvez vérifier le bon fonctionnement manuel en mettant l’interrupteur à glissière sur 1 pour alimenter la charge, puis sur 0 pour la mettre hors tension.
La position Auto permet de piloter le module en X10 ou via l’interrupteur connecté aux bornes 1 ou 2.
Votre module AD10 est maintenant prêt à être piloté par n’importe quel contrôleur X10. Il est aussi possible de contrôler le module localement : appuyer simplement sur l’interrupteur connecté.
Partagez cet article !

A propos de l'auteur

Passionné par les nouvelles technologies, et après plusieurs années à travailler dans l’industrie, j’ai eu la chance d’intégrer l’équipe Domadoo en 2008 en tant que Responsable Technique. Depuis 2009 je suis également Rédacteur en chef du Blog Domadoo. Toujours à l’affût de nouveaux produits qui pourront améliorer notre quotidien, j’aime partager mes trouvailles avec vous.

5 commentaires

    • Bonjour Altuccini,

      Vous pouvez essayer de l’associer en tant qu’AM12.
      Notez qu’il faut une interface RF vers CPL tel que le TM13 ou CM15 pour que la ZIpabox communique avec l’AD10.

    • Stéphane Gusching le

      Bonjour
      Je possède une zipabox, un module marmitek TM13 et des récepteurs AM12. Après plusieurs jours de galère, je ne parvient toujours pas à coupler la zipabox avec le TM13. Pourriez vous svp m’indiquer comment faire ?

Laisser une réponse